Dieses wie ich finde doch recht ansprechende Design, dass ich für meinen Blog nutze trägt ja schon seit langem dem Vermerk XHTML 1.1 validiert. Wer sich die Mühe mal gemacht hat das zu prüfen, wurde leider enttäuscht, denn ganz so perfekt war das doch nicht. Und da hab ich mir heute Abend mal die Zeit genommen das zu korrigieren. Bis auf zwei oder drei Kleinigkeiten waren es aber meinst meine Fehler, die da angekreidet wurden. Und bei der Gelegenheit hab ich mir dann auch noch mal das CSS angesehen und nur ein oder zwei kleine Stellen bearbeitet, mit dem Effekt, dass die Seite im Firefox sowie im Opera perfekt funktionierte, für Benutzer des Internetexplorers aber dunkel blieb. Es gibt jetzt seit 13 Jahren CSS und Microsoft hat es anscheinend immer noch nicht begriffen. Ich hab’s jetzt soweit hin, dass die Seite wenigstens wieder angezeigt wird, auch wenn das Menü oben im IE kaputt ist. Das Problem betraf auch nicht jede Version des IE. Außerdem kommt dazu, dass nicht mit jeder Version diese Seite gleich aussieht. Die können also nicht mal konstant Mist produzieren. Ist das wirklich so schwer?

Deshalb möchte ich an dieser Stelle darauf hinweisen, dass diese Seite für die Darstellung im Firefox (3) und Opera optimiert ist. Der Internetexporer kann bei der Darstellung zu abweichenden Ergebnissen führen, was mir aber ziemlich egal ist. Benutzern des IE sei ans Herz gelegt, einen alternativen und besseren Browser zu benutzen.

Share on FacebookShare on Google+Tweet about this on TwitterEmail this to someone